Teachme Biz iOSアプリの推奨環境変更のお知らせ

Teachme Biz iOSアプリの推奨環境変更のお知らせ

お知らせ 2016.12.26

平素よりTeachme Bizをご利用いただきありがとうございます。

Teachme BizのiOSアプリ(Teachme Biz 及び Teachme Biz iPad Edition)の推奨環境を、以下の通り変更させていただきますので、お知らせいたします。

<推奨環境>
iOS (iPhone) :iOS 8.0 以上 / iPhone5s以降(5cを除く), iPod touch 第6世代
iOS (iPad)  :iOS 8.0 以上 / iPad Air 以降, iPad mini Retina 以降

2017年1月15日以降にリリースするバージョンにおいて、iOS7以前のものはアップデートの対象外となりますのでご了承ください。
なお、現在iOS7以下の環境でご利用中の方は、そのまま旧バージョンにてご利用いただくことも可能です。

本件に関するお問い合わせはこちらから。